Post Reply
Page 1 of 5  •  1 2 3 4 5 Next
3 years ago  ::  Apr 04, 2012 - 10:01AM #1
Adelphe
Posts: 28,744

Yesterday and today, sometimes when clicking on a thread, it comes up blank or empty.  I either have to hit "refresh" a few times--and even then it doesn't always work--or leave the thread entirely and try to re-enter again to see any posts.

It's gotten worse since yesterday.

Is anyone else having this problem?  If so, I'll report it.  If not, guess I need to check my browser or something.

Unless I am convinced by Scripture and plain reason, my conscience is captive to the Word of God. I cannot and I will not retract anything, for to go against conscience would be neither right nor safe.  Here I stand.  I can do no other.  God help me.  Amen.
Quick Reply
Cancel
3 years ago  ::  Apr 04, 2012 - 10:04AM #2
Blü
Posts: 25,098

Yup.


It happens when I've written a post and hit 'Submit'.


Then I end up with a blank screen called (above) 'Forum Name'.


I'd be grateful if you'd report it.



Quick Reply
Cancel
3 years ago  ::  Apr 04, 2012 - 10:06AM #3
Adelphe
Posts: 28,744

Apr 4, 2012 -- 10:04AM, Blü wrote:


Yup.


It happens when I've written a post and hit 'Submit'.


Then I end up with a blank screen called (above) 'Forum Name'.


I'd be grateful if you'd report it.






Done.

Unless I am convinced by Scripture and plain reason, my conscience is captive to the Word of God. I cannot and I will not retract anything, for to go against conscience would be neither right nor safe.  Here I stand.  I can do no other.  God help me.  Amen.
Quick Reply
Cancel
3 years ago  ::  Apr 04, 2012 - 10:07AM #4
Adelphe
Posts: 28,744

btw, it anyone has anything to add in terms of what they're seeing (which helps the programmers debug), please feel free to add it here.

Unless I am convinced by Scripture and plain reason, my conscience is captive to the Word of God. I cannot and I will not retract anything, for to go against conscience would be neither right nor safe.  Here I stand.  I can do no other.  God help me.  Amen.
Quick Reply
Cancel
3 years ago  ::  Apr 04, 2012 - 10:10AM #5
Ed.W
Posts: 9,442

Apr 4, 2012 -- 10:01AM, Adelphe wrote:


Yesterday and today, sometimes when clicking on a thread, it comes up blank or empty.  I either have to hit "refresh" a few times--and even then it doesn't always work--or leave the thread entirely and try to re-enter again to see any posts.

It's gotten worse since yesterday.

Is anyone else having this problem?  If so, I'll report it.  If not, guess I need to check my browser or something.




Yes, I'm having this problem. 


It seems to get jammed half way to the page I want to go to.  It exits the old page and never gets to the new page.  All I have is white screen at that point.


‘Being deeply loved by someone gives you strength, while loving someone deeply gives you courage.’ --Lao Tzu
Quick Reply
Cancel
3 years ago  ::  Apr 04, 2012 - 10:11AM #6
Blü
Posts: 25,098

Sorry, I shouldn't have said 'blank screen' - I meant 'blank slate'.

Quick Reply
Cancel
3 years ago  ::  Apr 04, 2012 - 10:23AM #7
Blü
Posts: 25,098

A further note.


It just happened again - I hit 'Post reply', I was returned to the thread, then almost at once I was flicked on to the blank slate 'Forum Name'.

Quick Reply
Cancel
3 years ago  ::  Apr 04, 2012 - 10:31AM #8
tfvespasianus
Posts: 2,089

Of course, it happened to me when I tried to post a reply to this thread stating that this sort of thing had happened to me before. Ay yi yi

Ubi solitudinem faciunt pacem appellant - Tacitus
Quick Reply
Cancel
3 years ago  ::  Apr 04, 2012 - 4:35PM #9
Merope
Posts: 10,257

Thanks, Adelphe, for reporting this.  I've reported it (and linked to this thread) to our platform management company.


Thanks to everyone for describing what's happening.


Screenshots would be very welcome and very helpful :-)  You can email them to me at community@beliefnetstaff.com.


 

Merope | Beliefnet Community Manager
Problems? Send a message to Beliefnet_community
Quick Reply
Cancel
3 years ago  ::  Apr 04, 2012 - 10:17PM #10
Merope
Posts: 10,257

The platform management folks did a fix for this.  Post here or let me know if you continue to encounter the issue.


Thanks! 

Merope | Beliefnet Community Manager
Problems? Send a message to Beliefnet_community
Quick Reply
Cancel
Page 1 of 5  •  1 2 3 4 5 Next
 
    Viewing this thread :: 0 registered and 1 guest
    No registered users viewing
    Advertisement

    Beliefnet On Facebook